rss ログイン
XOOPS X (ten) Distribution  - on XOOPS Cube Legacy 2.2.3

hypconf(1.13)インストールエラー - Xoops X総合 - フォーラム

hypconf(1.13)インストールエラー

投稿ツリー


このトピックの投稿一覧へ

kerokero2

なし hypconf(1.13)インストールエラー

msg# 1
depth:
0
前の投稿 - 次の投稿 | 親投稿 - 子投稿.1 | 投稿日時 2013/8/25 13:55
kerokero2  新米   投稿数: 8

お世話になります。
hypconf(1.13)をインストールしたらエラーとなってしまいます。

Parse error: syntax error, unexpected ',', expecting ')' in Z:\xampp\htdocs\XXX\xoops_trust_path\modules\hypconf\oninstall.php on line 50

環境はローカルxampp+XoopsX(2.22)
引数が1つ足りないのでは?っと思いましたが、同様の方いらっしゃいましたらご対応方法をご教示いただきたく、よろしくお願いいたします

投票数:0 平均点:0.00

  条件検索へ


まだ、誰もつぶやいてくれないのだぁ~ 淋しいなぁ~

Powered by XOOPS Cube 2.2 © 2001-2012 XOOPS Cube Project Distributed by XOOPS Cube 2.2 Distribution Team.